Emergency France | La référence francophone de la série Emergency
Edition d'un message X
Forum
Lancement Emergency 4
Liste des sujets
par Zertus2001 - Samedi 02 Juillet 2016 à 22:07

Bonjour ,
aujourd'hui j'ai acheté 911 First Responders mais je n'arrive pas à le lancé.
J'ai essayé tous ce qui est marqué sur les différents post sans aucun résultat.



Les logs :
Init Filesystem...
Registered FS device "local"
Registered FS device "base"
Registered FS device "lang"
Init UpdateChain...
Init Timer...
Init Screen...
Init Scriptscheduler...
!Graphics system: NVIDIA Corporation GeForce GTX 645/PCIe/SSE2
GL_AMD_multi_draw_indirect GL_AMD_seamless_cubemap_per_texture GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_blend_func_extended GL_ARB_clear_buffer_object GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth GL_ARB_compute_shader GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_ES2_compatibility GL_ARB_ES3_compatibility GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_half_float_pixel GL_ARB_half_float_verte
Init GFX...
Init Vision...
|Vision DLL path: C:Program Files (x86)Steamsteamappscommon911 First Respondersvision71.dll

|Vision(TM), Version PC-4, 7, 28, 0

|Loading entity plugins of directory <C:Program Files (x86)Steamsteamappscommon911 First RespondersData> ...

|List of loaded plug-ins:



|Plug-in named 'CubeMapHandle_cl' loaded statically!



|Plug-in named 'VisionConsoleEntity_cl' loaded statically!



|Plug-in named 'VisBase_cl' loaded statically!



|Plug-in named 'VisBaseEntity_cl' loaded statically!



|Plug-in named 'VisMouseCamera_cl' loaded statically!



|Plug-in named 'VisObject3D_cl' loaded statically!



|Plug-in named 'VisActionHelperEntity_cl' loaded statically!



|Plug-in named 'VarManager_cl' loaded statically!



|Plug-in named 'BaseEntity_cl' loaded statically!



|Plug-in named 'VBaseCameraEntity' loaded statically!



|Plug-in named 'VCamEntity' loaded statically!



|Plug-in named 'GameEntity_cl' loaded statically!



|Plug-in named 'Emitter_cl' loaded statically!



|Plug-in named 'BaseGameEntity_cl' loaded statically!



|Plug-in named 'TargetEntity_cl' loaded statically!



|Registering plug-ins done !



|Initializing Vision Graphics Engine

|Detecting CPU type and features

|CPU:Pentium II/III FPU MMX ISSE 3DNow!

|Vision Core: Allocated 28 kB of memory for Polygon Chunks

|Vision Core: Allocated 9 kB of memory for Entities

|Settings renderer configuration

Initializing post processor 'PerceptionCore'
* Skipping config file
Initializing post processor 'MotionBlur'
* Skipping config file
Initializing post processor 'Nightvision'
* Skipping config file
|Initialising video driver: 0

|Setting screen mode to x:1024 / y:768 / bpp:32 / refresh:0

|Screen Mode is fullscreen, return value: -402

|Stencil buffer: 0 bit / ZBuffer: 24 bit

?VulpineWrapper::ChangeScreenMode(): VERR_NOSCREENMODE - Screen mode could not be set
!WARNING: global listener object is still registered! Unregister listener before destroying object!
par Superjaja75 - Samedi 02 Juillet 2016 à 23:46
Ca c'est de la joli erreur !
As tu essayé de réinstaller le jeu?
par Zertus2001 - Dimanche 03 Juillet 2016 à 08:46
Bonjour,
J'ai, une fois, réinstaller le jeu sans trop de succès.
par Superjaja75 - Dimanche 03 Juillet 2016 à 11:49
Réessaye maintenant.
As tu des spécificité au niveau de tes écrans ou de ta carte graphique (genre double écran, pas de carte graphique juste un chipset ....)
par Zertus2001 - Dimanche 03 Juillet 2016 à 12:39
Je vient de réessayé, rien.

J'ai une carte graphique NVIDIA GTX 645 et un écran SAMSUNG S22D300 avec une résolution HD ( 1080p = 1920x1080 ).
par Zertus2001 - Dimanche 03 Juillet 2016 à 12:45
Après plusieurs essais avec la résolution de mon écran le jeu à bien voulu ce lancé en 1280x1024

Merci pour ton aide SuperJaja75 heureux


Répondre au sujet

Vous devez être connecté pour poster une réponse.



{{mod.titre}}
Version {{mod.version}}
Pour le jeu Emergency {{mod.idCat}}
En développement {{mod.developpement}}
Langue {{langue.titre}}

{{{mod.description}}}

Lire le test Télecharger

Ce télechargement n'est pas hebergé sur Emergency France, voulez-vous continuer ?

Continuer